Ether Builder 1.7.3

over 5 years ago in API, Ether Builder and News by luke
  • Fixed: jQuery 2.0 compatibility
  • Fixed: Removed conditional ( ! user_can_richedit()) – rich text editor should be more stable now
  • Fixed: “wp-includes/js/tinymce/langs/en.js 404” Error
  • Fixed: Ether does not use built in get_called_class function as it caused too many problems in cases where 3rd party theme/plugin used own implementation of the function and ether assumed it to be a core function (Double from prev update)
  • Fixed: removed deprecated wp_tiny_mce() function from builder.php
  • Added: support for https protocol when including css/js

No comments.

Leave a reply